PDA

View Full Version : No Net Connection



Jerry_03
05-11-2007, 12:28 PM
For some reason my cable modem refuses to work on my other computer that i play battlefield on. and for some reason i cant connect wirelessly either using a router.

i'm pretty sure its not the modem cause im using the same modem right now on this computer and it works fine.

i also tried restarting my modem and local area connection in Network connections (btw in network connections when i click on the local area connection it says invalid ip adress). i tried flushing the dns and i tried updating modem drivers.

when i tried to renew the ip it gives me an error. something about RPC service not available. now i know that RPC is Remote procedure call, so i opened up services and it was disabled. i enabled it and it gives me an error. the group or dependencies failed. for some reason they got disable and now i cant start the services back up.

i might have to reinstall windows because i think its the services that are messed up. but i'll reinstall windows only as a last resort.

58F_Lc Ordos!
05-11-2007, 12:58 PM
What if you started up the dependant services first?

-Ordos-

Refaim
05-11-2007, 01:18 PM
ah the joys of networking... I once spent twelve hours trying to get two computers to talk to each other, only to find that i'd turned off one little bity setting hidden 3 pages deep in an options box on one of them.

Are you using the windows wizard to do the networking or hashin it out manualy? It might be worthwhile to run it just to get all the settings setup for networking.

Jerry_03
05-11-2007, 11:42 PM
i tried starting the dependices first, i get the same error.


//|Refaim;241888']ah the joys of networking... I once spent twelve hours trying to get two computers to talk to each other, only to find that i'd turned off one little bity setting hidden 3 pages deep in an options box on one of them.

Are you using the windows wizard to do the networking or hashin it out manualy? It might be worthwhile to run it just to get all the settings setup for networking.

no i didnt use the wizard i did it manually. ill try the wizard.

Jerry_03
05-13-2007, 06:38 AM
well the wizard didnt work. but i did a system restore and it did work.

dont know why i didnt think of it earlier :o

*edit*

i was able to start up the RPC Service but the "Remote Access Auto Connection Manager", "Remote Access Connection Manager" and "Telephony" services still arnt starting, im getting the error: "Error 1068: the dependency or group failed to start"

these services (among others) are needed to start up Internet Connection Sharing (i need these services to work so i can share the net connection). also under properties in my local area connection there isnt even the option to allow internet connection sharing:

http://i9.photobucket.com/albums/a94/Jerry003/localareaconnection-noics.jpg

as opposed to how to look like

http://www.annoyances.org/pictures/articles/ics_xp_2.gif

im thinking ill still probably have to reinstall windows to get those services to work :******: but if anyone knows of a way to fix it without having to, then you're help would be appreciated :P

Paasky
05-14-2007, 02:57 AM
Try the help in Windows (F1 in desktop or Start>help). For some reason no-one ever suggests checking that, even though it gives easy to follow & comprehensive advice.

RM[48AD]PvtGwar
10-03-2007, 07:28 AM
I realise this is an old thread,but im betting it has something to do with MAC address.

Jerry_03
10-03-2007, 07:35 AM
Doesn't really matter now i got it working by doing a reformat a few months back.

[WaW]TA|Stubbfan
10-03-2007, 07:36 AM
And again.. opening these old threads is a NONO!