PDA

View Full Version : High Packet Loss on our TS server



[Ret]Komisches
03-13-2007, 12:14 PM
Anyone else getting absurdly high packet loss on our TS server? 74.the rest resolves to this: 1a.a2.344a.static.theplanet.com. So that's where i've been pinging. Any ideas? It affects my game the same way. <center>WinMTR statistics

</center>
<table align="center" border="1"><tbody><tr><td>Host</td> <td>%</td> <td>Sent</td> <td>Recv</td> <td>Best</td> <td>Avrg</td> <td>Wrst</td> <td>Last</td></tr><tr><td>m0n0taur.whiteowl.home</td> <td> 0</td> <td> 306</td> <td> 306</td> <td> 0</td> <td> 0</td> <td> 16</td> <td> 0</td></tr><tr><td>172.16.31.33</td> <td> 3</td> <td> 305</td> <td> 297</td> <td> 0</td> <td> 3</td> <td> 16</td> <td> 0</td></tr><tr><td>nexthop.vic.ii.net</td> <td> 25</td> <td> 305</td> <td> 231</td> <td> 15</td> <td> 28</td> <td> 328</td> <td> 328</td></tr><tr><td>gi1-2.mel-pipe-bdr2.ii.net</td> <td> 5</td> <td> 305</td> <td> 292</td> <td> 15</td> <td> 31</td> <td> 266</td> <td> 266</td></tr><tr><td>gi0-15-0-1.syd-stl-core1.ii.net</td> <td> 4</td> <td> 305</td> <td> 293</td> <td> 15</td> <td> 44</td> <td> 188</td> <td> 188</td></tr><tr><td>202.139.19.37</td> <td> 4</td> <td> 305</td> <td> 293</td> <td> 31</td> <td> 45</td> <td> 110</td> <td> 110</td></tr><tr><td>203.208.148.1</td> <td> 4</td> <td> 305</td> <td> 294</td> <td> 171</td> <td> 197</td> <td> 922</td> <td> 187</td></tr><tr><td>203.208.171.65</td> <td> 4</td> <td> 305</td> <td> 294</td> <td> 171</td> <td> 197</td> <td> 843</td> <td> 187</td></tr><tr><td>203.208.145.102</td> <td> 4</td> <td> 305</td> <td> 293</td> <td> 171</td> <td> 206</td> <td> 765</td> <td> 188</td></tr><tr><td>The-Planet.GigabitEthernet7-3.ar2.DAL2.gblx.net</td> <td> 4</td> <td> 305</td> <td> 294</td> <td> 203</td> <td> 235</td> <td>1063</td> <td>1063</td></tr><tr><td>te9-2.dsr01.dllstx3.theplanet.com</td> <td> 5</td> <td> 305</td> <td> 291</td> <td> 203</td> <td> 238</td> <td>1328</td> <td> 219</td></tr><tr><td>vl21.dsr01.dllstx2.theplanet.com</td> <td> 6</td> <td> 305</td> <td> 288</td> <td> 203</td> <td> 238</td> <td>1703</td> <td> 250</td></tr><tr><td>vl2.car02.dllstx6.theplanet.com</td> <td> 40</td> <td> 305</td> <td> 185</td> <td> 203</td> <td> 250</td> <td>1563</td> <td> 843</td></tr><tr><td>1a.a2.344a.static.theplanet.com</td> <td> 70</td> <td> 305</td> <td> 94</td> <td> 203</td> <td> 268</td> <td>1484</td> <td> 765</td></tr></tbody></table>

FJG/ Arel
03-13-2007, 09:47 PM
I'm having packet loss on the pubbie. And to make things even worse, my ping is fluctuating between 350 and 500ms most of time. This is worse than the ping I have on euro servers such as TDP (~230ms).

On the MFOTS days my ping was aroung 170 and I was as happy as a laggy player can be. After the server switch(es), anything below 200 is a rare bless. Then the last 3-4 weeks made me feel like the server is located on the moon. On the dark side of it. And with meteors hitting the satellite dishes.

[Ret]Komisches
03-14-2007, 05:00 AM
Barely a third of my packets are getting through. It's incredibly irritating.

Arel: i haven't had higher ping then normal, i just keep getting "Warning: Connection Problems" constantly.

BigBlueCheese
03-14-2007, 10:15 PM
I think the southwestern US has been having internet troubles lately. Of course, I'm in New Mexico, a few hundred miles west, but I've been experiencing similar symptoms.

FJG/ Arel
03-15-2007, 11:30 AM
**|Komisches;217872']
Arel: i haven't had higher ping then normal, i just keep getting "Warning: Connection Problems" constantly.

Believe me, connection problems warnings and a 500ms ping have a similar effect on your gameplay. :)

Enfield
03-15-2007, 08:45 PM
I have been having jumpy pings from 130 ~ 180 ms lately..
Ofcourse Arels situation is far worst :|

BigBlueCheese
03-16-2007, 04:53 AM
Have your guys' problems subsided? It appears that whatever was afflicting my connection has passed.