PDA

View Full Version : Microphone Issues



KaK// LemonV2
01-13-2007, 12:01 AM
In teamspeak, when I use my microphone, everyone else says i sound very very quiet. When I test it for myself though, I sound fine. I put boosters on and everything. Anyone have any ideas as to what my problem is?

Gp[45PzL]/|Colt
01-13-2007, 01:03 AM
///|L3M0NZ;194892']In teamspeak, when I use my microphone, everyone else says i sound very very quiet. When I test it for myself though, I sound fine. I put boosters on and everything. Anyone have any ideas as to what my problem is? I know why, you just to quiet:slave:

KaK// LemonV2
01-13-2007, 04:26 AM
Dont make me demote you! lol

BigBlueCheese
01-13-2007, 04:56 AM
Control Pannel => Sound and Audio Devices => Audio => Sound Recording Volume => Microphone Advanced => Check the box microphone boost.

KaK// LemonV2
01-16-2007, 09:40 PM
I put boosters on and everything

[WaW] m1
01-16-2007, 09:49 PM
make sure your record volume is maxed, not just your play back volume

[WaW]TA|Stubbfan
01-18-2007, 10:08 AM
What kind of mic do you have? Is it on a headset or a standalone one.
I had this issue with my standalone one before i got a good headset (which i really recommend if u don't have it).
I solved the problem by making a amplifier with a cut off cola bottle ;) It works like a charm i might tell u

The idea is to put the mic in the bottleneck part of the bottle and i used some regular electric tape to fit it in perfectly :)

| |
\ / <--- bottle
O <--- microphone
|
|